News

How The VW 2.5L Vacuum Pump Fails ~ Video

Published on January 13, 2015 under Video

IMG_3779 2Hey everyone! It is Tuesday, so we are looking at failed VW parts. Today we are diving into the 2.5L vacuum pump leaking oil. Last week we looked at how a 2.0T rear main seal fails. The funny thing is, this vacuum pump leaking is often mistake for a leaking rear main seal. For a list of all the failed part shows, check out “Failed VW Part Videos” on YouTube.

Sponsor Of The Day
Today’s show is sponsored by Deutsche Auto Parts. They are the VW and Audi parts experts. They have great prices and awesome service. Plus they work really hard on a ton of VW DIY videos. Paul even hooked me up with a sweet custom Humble Mechanic/Deutsche Auto Parts bottle opener!

Join me as we take apart the 2.5L vacuum pump:

  • What the 2.5l vacuum pump does
  • How the 2.5l vacuum pump works
  • How the 2.5l vacuum pump FAILS!
  • The signs of 2.5l vacuum pump failure (hint it leaks oil ­čśë )
  • Why the vacuum pump fails
  • How to diagnose 2.5l vacuum pump failures
  • DIY or Not?
  • Link to buy this pump 2.5l Vacuum pump
  • and more

Having trouble viewing? Watch “How The VW 2.5L Vacuum Pump Fails ~ Video” on Youtube

As always, your questions and comments are welcome. Please post them below. If you would like to suggest a part of a show like this, email me Charles(at)HumbleMechanic(dot)com. Also thanks to VW for hooking up some sweat VW Driver Gear.

Don’t forget to follow me at:

Tagged: , ,

4 Comments

  1. Andrew Clark

    How does this failure relate to a tandem pump on my 04 bew jetta? I have oil trailing down from the pump where it connects to the camshaft. I’ve seen different descriptions to there may be a metal gasket in between the pump and the head and some pictures show two rubber or viton seals that may be inside the pump. The seals tend to be available from only from europe. How do I tell where the leak is?

    Thanks,
    Andrew

  2. Edgar

    Hi, I have a 2007 audi a4 3.2l v6 and i know its not a VW but i have this same pump on my vehicle and its bolted to the front right head. My issue is that its leaking from the top where the hose connects to and im not sure if theres an o-ring at the top thats leaking oil or a faulty clamp i need to change. I would appreciate some information if you can provide it for me. Thanks.

Leave a Reply

Your email address will not be published. Required fields are marked *